Skip to content

Coveralls for Dart

Runtime Release License Coverage Build

Send LCOV and Clover coverage reports to the Coveralls service, in Dart.

Coveralls

Quick start

Append the following line to your project's pubspec.yaml file:

dependencies:
  coveralls: *

Install the latest version of Coveralls for Dart with Pub:

pub get

For detailed instructions, see the installation guide.